trouble with pcl_openni_viewer_debug.exe

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

trouble with pcl_openni_viewer_debug.exe

sangeetha5491
I get an output like this:





I dont get the point cloud representation.

I have compiled experimental PCL from source.
My OpenNI viewer from OpenNI samples work perfectly well.

Reply | Threaded
Open this post in threaded view
|

Re: trouble with pcl_openni_viewer_debug.exe

nizar sallem
This is simply due to the cloud being ill centered.
In the cloud viewer window type ALT+r or r.

Cheers,
--
Nizar

On 21/01/2014 13:45, sangeetha5491 wrote:

> I get an output like this:
>
> <http://www.pcl-users.org/file/n4031815/output1.jpg>
>
> <http://www.pcl-users.org/file/n4031815/output2.jpg>
>
> I dont get the point cloud representation.
>
> I have compiled experimental PCL from source.
> My OpenNI viewer from OpenNI samples work perfectly well.
>
>
>
>
>
> --
> View this message in context: http://www.pcl-users.org/trouble-with-pcl-openni-viewer-debug-exe-tp4031815.html
> Sent from the Point Cloud Library (PCL) Users mailing list mailing list archive at Nabble.com.
> _______________________________________________
> [hidden email] / http://pointclouds.org
> http://pointclouds.org/mailman/listinfo/pcl-users
>
_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users
Reply | Threaded
Open this post in threaded view
|

Re: trouble with pcl_openni_viewer_debug.exe

kwaegel
Administrator
Click on the point cloud window and drag your mouse around. The first cloud frame doesn't show for for me until I try to interact with the window.
Reply | Threaded
Open this post in threaded view
|

Re: trouble with pcl_openni_viewer_debug.exe

VictorLamoine
Administrator
As an alternative; press the 'r' key of your keyboard multiples times.


2014/1/22 kwaegel <[hidden email]>
Click on the point cloud window and drag your mouse around. The first cloud
frame doesn't show for for me until I try to interact with the window.



--
View this message in context: http://www.pcl-users.org/trouble-with-pcl-openni-viewer-debug-exe-tp4031815p4031828.html
Sent from the Point Cloud Library (PCL) Users mailing list mailing list archive at Nabble.com.
_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users


_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users