lib_pcl.so.1.7.0 not found

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

lib_pcl.so.1.7.0 not found

arianaa30
This post has NOT been accepted by the mailing list yet.
I followed this link and installed PCL 1.8. When trying to run a demo, it complaints:

./point_cloud_visualizer: error while loading shared libraries: libpcl_common.so.1.7: cannot open shared object file: No such file or directory

What is going wrong? How to fix it?

In my /usr/local/lib there is libpcl_common.so.1.8 . But I was assuming it handles it automatically.