cmake error while pcl-1.8.1 installation on ubuntu 16.04

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

cmake error while pcl-1.8.1 installation on ubuntu 16.04

shome
I am on ubuntu 16.04. I get following error while compiling pcl(from git)
using ccmake.
I am not able to get past it.

CMake Warning (dev) at /usr/lib/cmake/vtk-6.2/VTKTargets.cmake:28 (if):
   Policy CMP0054 is not set: Only interpret if() arguments as variables or
   keywords when unquoted.  Run "cmake --help-policy CMP0054" for policy
   details.  Use the cmake_policy command to set the policy and suppress
this
   warning.

   Quoted variables like "" will no longer be dereferenced when the policy
is
   set to NEW.  Since the policy is not set the OLD behavior will be used.
 Call Stack (most recent call first):
   /usr/lib/cmake/vtk-6.2/VTKConfig.cmake:60 (include)
   CMakeLists.txt:364 (find_package)
 This warning is for project developers.  Use -Wno-dev to suppress it.


 CMake Warning (dev) at /usr/lib/cmake/vtk-6.2/VTKTargets.cmake:33 (if):
   Policy CMP0054 is not set: Only interpret if() arguments as variables or
   keywords when unquoted.  Run "cmake --help-policy CMP0054" for policy
   details.  Use the cmake_policy command to set the policy and suppress
this





--
Sent from: http://www.pcl-users.org/
_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users