Removing old PCL versions from Ubuntu PPA

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Removing old PCL versions from Ubuntu PPA

Jochen Sprickerhof
Administrator
Hi,

In preparation for the new PCL release, I will remove some obsolete
packages on the PCL PPA [1], so we have enough space for the new version.

Specifically I will remove:

pcl 1.0 - 1.6, cminpack, eigen3, flann, openni drivers

For these distributions:

Maverick (supported until 2012)
Natty (supported until 2012)
Oneiric (supported until 2013)

Please contact me or take backups, if you still need one of those
versions.

Cheers Jochen

[1] https://launchpad.net/~v-launchpad-jochen-sprickerhof-de/+archive/ubuntu/pcl

_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users

signature.asc (836 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Removing old PCL versions from Ubuntu PPA

lizo
This post has NOT been accepted by the mailing list yet.
Hi I used these instructions to get PCL, but they didn't work, I'm guessing because they reference old packages:

sudo add-apt-repository ppa:v-launchpad-jochen-sprickerhof-de/pcl
sudo apt-get update
sudo apt-get install libpcl-all

When I tried to boot my Ubuntu machine yesterday, it failed to load the session. When I do sudo apt-get update, the only error I have is for this PPA. How do I remove it? Thank you!

-Liz