PCL & CUDA 6.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

PCL & CUDA 6.0

a.norouzzadeh
Hi!

Is PCL 1.7 compatible with CUDA 6.0? Anyone had successful compilation?

_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users
Reply | Threaded
Open this post in threaded view
|

Re: PCL & CUDA 6.0

kwaegel
Administrator
I tried CUDA 6 RC1, and I think there were some broken paths in the build scripts that I never got around to fixing.

Given that CUDA 6 does not support VS2013 yet, I may just wait until the next CUDA version and upgrade both at once.
Reply | Threaded
Open this post in threaded view
|

Re: PCL & CUDA 6.0

a.norouzzadeh
Thanks kwaegel.


On Sat, Apr 26, 2014 at 11:39 PM, kwaegel <[hidden email]> wrote:
I tried CUDA 6 RC1, and I think there were some broken paths in the build
scripts that I never got around to fixing.

Given that CUDA 6 does not support VS2013 yet, I may just wait until the
next CUDA version and upgrade both at once.



--
View this message in context: http://www.pcl-users.org/PCL-CUDA-6-0-tp4033626p4033706.html
Sent from the Point Cloud Library (PCL) Users mailing list mailing list archive at Nabble.com.
_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users


_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users