Cmake Error | ENSENSO_LIBRARY (ADVANCED)

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Cmake Error | ENSENSO_LIBRARY (ADVANCED)

Ebey
This post was updated on .
Please help with the following error I am getting while building my code

CMake Error: The following variables are used in this project, but they are
set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake
files:
ENSENSO_LIBRARY (ADVANCED)

I installed PCL from source.


--
Sent from: http://www.pcl-users.org/
_______________________________________________
PCL-users@pointclouds.org / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users
Reply | Threaded
Open this post in threaded view
|

Re: Cmake Error | ENSENSO_LIBRARY (ADVANCED)

ROZAR Fabien
I get exactly the same error. I am under Ubuntu 16.04
And I have PCL from source also.

Anyone have an idea?

Really recently, I didn't see this issue, but 1 hour ago, yes...

frozar

Le 06/11/2017 à 06:45, Ebey a écrit :

> I am getting the follwing error while building my code
>
> CMake Error: The following variables are used in this project, but they are
> set to NOTFOUND.
> Please set them or make sure they are set and tested correctly in the CMake
> files:
> ENSENSO_LIBRARY (ADVANCED)
>
> I installed PCL from source.
>
>
>
> --
> Sent from: http://www.pcl-users.org/
> _______________________________________________
> [hidden email] / http://pointclouds.org
> http://pointclouds.org/mailman/listinfo/pcl-users

_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users
Reply | Threaded
Open this post in threaded view
|

Re: Cmake Error | ENSENSO_LIBRARY (ADVANCED)

ROZAR Fabien
I try to identify from which commit the ENSENSO_LIBRARY issue
appears and I let you know if I get it.

frozar

Le 08/11/2017 à 11:47, ROZAR Fabien a écrit :

> I get exactly the same error. I am under Ubuntu 16.04
> And I have PCL from source also.
>
> Anyone have an idea?
>
> Really recently, I didn't see this issue, but 1 hour ago, yes...
>
> frozar
>
> Le 06/11/2017 à 06:45, Ebey a écrit :
>> I am getting the follwing error while building my code
>>
>> CMake Error: The following variables are used in this project, but
>> they are
>> set to NOTFOUND.
>> Please set them or make sure they are set and tested correctly in the
>> CMake
>> files:
>> ENSENSO_LIBRARY (ADVANCED)
>>
>> I installed PCL from source.
>>
>>
>>
>> --
>> Sent from: http://www.pcl-users.org/
>> _______________________________________________
>> [hidden email] / http://pointclouds.org
>> http://pointclouds.org/mailman/listinfo/pcl-users
>
> _______________________________________________
> [hidden email] / http://pointclouds.org
> http://pointclouds.org/mailman/listinfo/pcl-users

_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users
Reply | Threaded
Open this post in threaded view
|

Re: Cmake Error | ENSENSO_LIBRARY (ADVANCED)

Sérgio Agostinho

I’ll spare you the trouble, it’s in https://github.com/PointCloudLibrary/pcl/pull/1421

 

There’s a fix underway. See https://github.com/PointCloudLibrary/pcl/issues/2059

 

This is part our effort to unify the find scripts. We knew it would cause problems, we’re just not sure yet to what extent.

 

Cheers

 

From: [hidden email]
Sent: Wednesday, November 8, 2017 11:16 AM
To: [hidden email]
Subject: Re: [PCL-users] Cmake Error | ENSENSO_LIBRARY (ADVANCED)

 

I try to identify from which commit the ENSENSO_LIBRARY issue

appears and I let you know if I get it.

 

frozar

 

Le 08/11/2017 à 11:47, ROZAR Fabien a écrit :

> I get exactly the same error. I am under Ubuntu 16.04

> And I have PCL from source also.

> 

> Anyone have an idea?

> 

> Really recently, I didn't see this issue, but 1 hour ago, yes...

> 

> frozar

> 

> Le 06/11/2017 à 06:45, Ebey a écrit :

>> I am getting the follwing error while building my code

>> 

>> CMake Error: The following variables are used in this project, but

>> they are

>> set to NOTFOUND.

>> Please set them or make sure they are set and tested correctly in the

>> CMake

>> files:

>> ENSENSO_LIBRARY (ADVANCED)

>> 

>> I installed PCL from source.

>> 

>> 

>> 

>> --

>> Sent from: http://www.pcl-users.org/

>> _______________________________________________

>> [hidden email] / http://pointclouds.org

>> http://pointclouds.org/mailman/listinfo/pcl-users

> 

> _______________________________________________

> [hidden email] / http://pointclouds.org

> http://pointclouds.org/mailman/listinfo/pcl-users

 

_______________________________________________

[hidden email] / http://pointclouds.org

http://pointclouds.org/mailman/listinfo/pcl-users

 


_______________________________________________
[hidden email] / http://pointclouds.org
http://pointclouds.org/mailman/listinfo/pcl-users